<!DOCTYPE html>
<html xmlns:ng="http://angularjs.org" ng-app="OlympicsApp" id="ng-app" ng-controller="MainSiteCtrl"
    ng-init="getVars({&#34;sessionStartTime&#34;:&#34;2021-08-03T02:00:00.000Z&#34;,&#34;sessionEndTime&#34;:&#34;2021-08-03T05:35:00.000Z&#34;,&#34;sportCode&#34;:&#34;ATH&#34;,&#34;lsId&#34;:&#34;804ATH100285&#34;,&#34;network&#34;:&#34;HOST FEED&#34;,&#34;obsId&#34;:&#34;1000&#34;,&#34;rooflineText&#34;:&#34;&#34;,&#34;title&#34;:&#34;Track &amp; Field: S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more&#34;,&#34;description&#34;:&#34;Finals in men&#39;s 400m hurdles and women&#39;s long jump; men&#39;s 200m, men&#39;s 1500m and women&#39;s 400m first rounds; and more from Olympic Stadium at the Tokyo Olympics.&#34;,&#34;slate&#34;:false,&#34;isLive&#34;:false,&#34;canSeek&#34;:true,&#34;disableOlyBreakingNews&#34;:false,&#34;disableOlySidebar&#34;:false,&#34;disableOlyRelatedStreamsTab&#34;:false,&#34;disableOly101Tab&#34;:false,&#34;disableGracenoteCall&#34;:false})">

<head>
    <!-- ../partials/gtm-head -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MCZ3C58');</script>
    <!-- ../partials/gtm-head -->

    <!-- ../partials/metadata -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,requiresActiveX=true" />
    <title>Track &amp; Field: S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more</title>
    <meta name="title" content="Track &amp; Field: S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more" />
    
    <meta name="description" content="Finals in men&#39;s 400m hurdles and women&#39;s long jump; men&#39;s 200m, men&#39;s 1500m and women&#39;s 400m first rounds; and more from Olympic Stadium at the Tokyo Olympics.">
    
    
    <meta property="og:title" content="Track &amp; Field: S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more" />
    
    
    <meta property="og:description" content="Finals in men&#39;s 400m hurdles and women&#39;s long jump; men&#39;s 200m, men&#39;s 1500m and women&#39;s 400m first rounds; and more from Olympic Stadium at the Tokyo Olympics." />
    
    
    <meta property="og:image" content="https://images.nbcolympics.com/sites/default/files/2021-04/LS-ATH_M400H.jpg" />
    
    
    <link rel="icon" type="image/ico" href="https://www.nbcolympics.com/themes/custom/rings/favicon.ico" />
    <link rel="shortcut icon" type="image/ico" href="https://www.nbcolympics.com/themes/custom/rings/favicon.ico" />
    
    <meta property="twitter:title" content="Track &amp; Field: S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more" />
    
    
    <meta property="twitter:description" content="Finals in men&#39;s 400m hurdles and women&#39;s long jump; men&#39;s 200m, men&#39;s 1500m and women&#39;s 400m first rounds; and more from Olympic Stadium at the Tokyo Olympics." />
    
    
    <meta name="twitter:image:src" content="https://images.nbcolympics.com/sites/default/files/2021-04/LS-ATH_M400H.jpg">
    
    
    <meta name="twitter:card" content="app" />
    
    
    
    
    <meta name="apple-itunes-app" content="542511686"/>
    
    
    
    <meta name="twitter:app:name:iphone" content="NBC Sports Live Extra" />
    
    
    <meta name="twitter:app:id:iphone" content="542511686" />
    
    
    <meta name="twitter:app:name:ipad" content="NBC Sports Live Extra" />
    
    
    <meta name="twitter:app:id:ipad" content="542511686" />
    
    
    <meta name="twitter:app:name:googleplay" content="NBC Sports Live Extra" />
    
    
    <meta name="twitter:app:id:googleplay" content="air.com.nbcuni.com.nbcsports.liveextra" />
    
    
    
    
    <!-- ../partials/metadata -->

    <!-- ../partials/head-->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" type="text/javascript"></script>
    
    
    <script type="text/javascript">
        // XBDN Added window variables
        window.globalFlashVars = {};
        window.olympicsDomain = 'http://www.nbcolympics.com';
        window.isOlympics = true;

        window.adTags = {
            level1: 'olympics2020',
            level2: 'livestream',
            level3: 'track_and_field',
            additionalTargeting: {}
        };

        // XBDN Added language support
        var matches = window.location.search.match(/\blang=(es|en)\b/);
        if (matches) {
            window.adTags.additionalTargeting.lang = matches[1];
        }
        window.globalFlashVars.lang = window.adTags.additionalTargeting.lang;

        (function () {
            var matches = window.location.search.match(/\bchrcontext=([^&]+)\b/);

            if (matches) {
                window.adTags.additionalTargeting.chrcontext = matches[1];
                window.globalFlashVars.chrcontext = matches[1];  // XBDN Added. Probably unncessary, since the player already grabs flashvars from qString
            }

            if (!window.location.hostname.match(/^stream\./)) {
                var adTagParams = {
                    ad_tag_1: 'level1',
                    ad_tag_2: 'level2',
                    ad_tag_3: 'level3'
                }
                for (var param in adTagParams) {
                    matches = window.location.search.match(new RegExp('\\b' + param + '=([^&]+)'));
                    if (matches) {
                        window.adTags[adTagParams[param]] = matches[1];
                    }
                }
            }
        })();
    </script>
    

    
    <!-- ../partials/mps XBDN Change to olympics-web -->
    <script type="text/javascript">
        //<![CDATA[
        var mpscall = { "site": "olympics-web", "path": "AAM-only", "type": "AAM-only", "cat": "AAM-only" }
        var mpsopts = { "host": "mps.nbcuni.com" }
        var mps = mps || {}; mps._ext = mps._ext || {}; mps._adsheld = []; mps._queue = mps._queue || {}; mps._queue.mpsloaded = mps._queue.mpsloaded || []; mps._queue.mpsinit = mps._queue.mpsinit || []; mps._queue.gptloaded = mps._queue.gptloaded || []; mps._queue.adload = mps._queue.adload || []; mps._queue.adclone = mps._queue.adclone || []; mps._queue.adview = mps._queue.adview || []; mps._queue.refreshads = mps._queue.refreshads || []; mps.__timer = Date.now() || function () { return +new Date }; mps.__intcode = "v2"; if (typeof mps.getAd != "function") mps.getAd = function (adunit) { if (typeof adunit != "string") return false; var slotid = "mps-getad-" + adunit.replace(/\W/g, ""); if (!mps._ext || !mps._ext.loaded) { mps._queue.gptloaded.push(function () { typeof mps._gptfirst == "function" && mps._gptfirst(adunit, slotid); mps.insertAd("#" + slotid, adunit) }); mps._adsheld.push(adunit) } return '<div id="' + slotid + '" class="mps-wrapper" data-mps-fill-slot="' + adunit + '"></div>' }; (function () { head = document.head || document.getElementsByTagName("head")[0], mpsload = document.createElement("script"); mpsload.src = "//" + mpsopts.host + "/fetch/ext/load-" + mpscall.site + ".js?nowrite=2"; mpsload.id = "mps-load"; head.insertBefore(mpsload, head.firstChild) })();
        //]]>
    </script>
    <!-- ../partials/mps -->
    

    
    <!-- START OMNITURE CODING -->
    <script language="JavaScript" type="text/javascript">
        var s_account = window.location.hostname.match(/^stream\./) ? "nbcuolympics2020mtkg" : "nbcuolympics2020mtkgdev";
	
	
	var s_linkInternalFilters = "javascript:,nbcsports.com,golfchannel.com,telemundodeportes.com";
	
	var s_pageName = "NBC Olympics Live Extra";
        var s_channel = '';
        var s_override = { pageName: "NBC Olympics Live Extra" };
    </script>
    <script language="JavaScript" type="text/javascript" src="//digitalassets.nbcsports.com/analytics/nbcs_adobe.js"></script>
    
        
            <script language="JavaScript" type="text/javascript" src="/assets/page/static-js/MediaSDK.2.2.2.min.js?v=1614113107256"></script>
        
    
    <script language="JavaScript" type="text/javascript">
        s.pageName = "NBC Olympics Live Extra";
	
	
            s.prop2="NBC Olympics Extra";
        s.eVar2 = "NBC Olympics Extra";
        var OMNI_TYPE = 'NBCOlympics';
        var OMNI_CHANNEL = 'NBCOlympics';

        /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
        var s_code = s.t();
        if (s_code) { document.write(s_code); }
    </script>
    <script language="JavaScript" type="text/javascript">
        if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
    </script><noscript><img src="http://nbcuniversal.122.2o7.net/b/ss/nbcusportsgenericdev/1/H.25.2--NS/0" height="1"
            width="1" border="0" alt="" /></noscript>
    <!--/DO NOT REMOVE/-->
    <!-- End SiteCatalyst code version: H.25.2. -->
    

    <script language="JavaScript" type="text/javascript"
        src="/assets/page/static-js/nbc.omni.js?v=1589892300571"></script>
    <!-- END OMNITURE CODING -->
    <!-- ../partials/ads/ads-header -->
    
    <!-- Start: GPT Async -->
    <script type="text/javascript">
        window.googletag = window.googletag || {cmd: []};
        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//securepubads.g.doubleclick.net/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
    <!-- End: GPT -->

    <script type="text/javascript">
        window.adSlots = {};
        googletag.cmd.push(function () {
            var slot;
            var leaderboardMapping = googletag.sizeMapping().addSize([320, 320], [320, 50]).addSize([1440, 200], [728, 90]).build();

            slot = '/2620/' + adTags.level1 + '/' + adTags.level2 + '/' + adTags.level3;

            googletag.pubads().setCategoryExclusion('headerbid');

            window.adSlots.gpt_ad1 = {
                slot: googletag.defineSlot(slot, [1, 1], "div-gpt-ad-1").addService(googletag.pubads()).setCategoryExclusion(adTags.level2).setCategoryExclusion(adTags.level3),
                id: 'div-gpt-ad-1'
            };

            window.initOlympicAds = function() {
                window.adSlots.gpt_ad728 = {
                    slot: googletag.defineSlot(slot, [728, 90], "div-gpt-ad-2").defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCategoryExclusion(adTags.level2).setCategoryExclusion(adTags.level3),
                    id: 'div-gpt-ad-2',
                    refreshViewable: true
            };
                window.adSlots.gpt_ad130 = {
                    slot: googletag.defineSlot(slot, [130, 100], "div-gpt-ad-5").addService(googletag.pubads()).setCategoryExclusion(adTags.level2).setCategoryExclusion(adTags.level3),
                    id: 'div-gpt-ad-5',
                    refreshViewable: true
                };
            }

            window.initOlympicAds();

            for (var level in adTags.additionalTargeting) {
                googletag.pubads().setTargeting(level, adTags.additionalTargeting[level]);
            }

            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableAsyncRendering();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
    
    <!-- ../partials/ads/ads-header -->
    <!-- ../partials/head -->
    <link rel="stylesheet" type="text/css" href="/assets/page/layouts/olympics.min.css?v=1626899891298" />
    <!-- XBDN added css -->
</head>

<body>

    <!-- XBDN Missing gtm-body from nbc-responsive -->
    <!-- ../partials/angular -->
    
    <script type="text/ng-template" id="static/html/templates/accessenablerui.html">
	<div class="access-enabler" class="ng-cloak">
		<div class="access-enabler-resume-temppass-button-wrapper" ng-if="resumeTempPass" ng-click="resumeTempPass()"><img class="access-enabler-resume-temppass-button" src="/assets/page/olympics/icons/close-white.svg" /><span class="access-enabler-resume-temppass-button-span">Close</span></div>
		<div class="access-enabler-wrapper">
			<img class="nbc-content-logo" src='/assets/page/olympics/nbc-olympics-tokyo-color-reverse-transparent.svg' />
			<div class="access-enabler-steps">
				<div ng-class="step === 1 ? 'active' : ''">1</div>
				<div ng-class="step === 2 ? 'active' : ''">2</div>
			</div>
			<div class="access-enabler-content">
				<div tabindex="0" class="access-enabler-content-provider-selector" ng-show="step === 1">
					<h2 tabindex="0" class="access-enabler-content-provider-selector-header">
						Watch the Olympics
					</h2>
					<p tabindex="0" class="access-enabler-content-provider-selector-copy">
						Sign in for free access to comprehensive live and full-replay coverage from all 41 sports and 338 medals events at the Tokyo Games!
					</p>
					<h3 tabindex="0" class="access-enabler-content-provider-selector-sub-header">
						Select Your TV Provider
					</h3>
					<div id="picker-logos">
						<img tabindex="0" ng-repeat="provider in providersFeatured" class="mvpd-logo" ng-src="/assets/page/mvpds/picker/{{provider.providerId}}.png" ng-keypress="chooseMvpd(provider.providerId)" ng-click="chooseMvpd(provider.providerId)" />
					</div>
					<div class="access-enabler-content-provider-cta-wrapper">
						<a href="https://www.nbcolympics.com/faq" class="access-enabler-content-provider-cta access-enabler-content-provider-need-help" target="_blank">Need Help?</a>
						<div class="access-enabler-content-provider-cta access-enabler-content-provider-selector-select" ng-click="openSelect($event)">
							<div class="access-enabler-content-provider-selector-select-search">
								<img src='/assets/page/olympics/icons/search-white.svg' >
								<input type="text" ng-model="accessEnabler.searchMVPD" id="access-enabler-provider-search" ng-focus="onSearchFocus()" ng-blur="onSearchBlur()" ng-change="onSearchChanges()" />
							</div>
							<div id="access-enabler-provider-select-options" ng-show="selectOpen">
								<div class="access-enabler-content-provider-selector-select-container-div"></div>
								<ul id="access-enabler-provider-select-options-list" >
									<li tabindex="0" ng-repeat="provider in providers" ng-keypress="chooseMvpd(provider.providerId)" ng-click="chooseMvpd(provider.providerId)">{{provider.label}}</option>
								</ul>
							</div>
						</div>
						<div custom-select="provider.name for provider in fruitss | filter: { name: $searchTerm }" ng-model="selected.mvpdId"></div>
				  	</div>
				</div>
				<div id="mvpddiv" class="access-enabler-content-iframe" ng-show="step === 2">
					<div class="access-enabler-content-iframe-loading" ng-if="redirecting">
						<div class="access-enabler-content-iframe-loading-text">Redirecting to provider's website</div>
						<img class="access-enabler-content-iframe-loader loader" src="/assets/page/olympics/icons/loader.svg" />
					</div>
					<img class="access-enabler-content-iframe-close-button" src="/assets/page/olympics/icons/close-white.svg" ng-if="closeIFrame" ng-click="closeIFrame()" />
				</div>
				<div class="access-enabler-support">
					<div class="access-enabler-support-no-provider-header">
						Don't have a TV Provider?
					</div>
					<div>
						<div class="access-enabler-support-no-provider-header">
							<img class="access-enabler-support-no-provider-peacock-logo" src="/assets/page/olympics/icons/peacock-logo.svg" alt="Peacock Logo">
						</div>
						<div class="access-enabler-support-no-provider-text">
							Watch LIVE Olympic coverage, daily highlights, replays and more on Peacock now.
						</div>
						<a class="access-enabler-support-no-provider-button" href="https://www.peacocktv.com">
							STREAM NOW
						</a>
					</div>
					<div>
						<div class="access-enabler-support-no-provider-text">
							Click here to watch the latest highlights, recaps, features and more!
						</div>
						<a class="access-enabler-support-no-provider-button" href="http://nbcolympics.com/videos">
							EXPLORE
						</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</script>

    
    <script type="text/ng-template" id="static/html/templates/olympics-sidebar.html">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</script>
    
    <script type="text/ng-template" id="static/html/templates/olympics-player-controls.html">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</script>

    
    <!-- ../partials/angular -->

    <div tabindex="0" id="nbc-content" ng-class="bodyClass">
        <!-- START  MAIN CONTENT -->
        <script type="text/javascript"
            src="/assets/page/scripts/libs-olympics.min.js?v=1621940227453"></script>
        <script type="text/javascript"
            src="/assets/page/scripts/olympics.min.js?v=1626200295328"></script>
        <script type="text/javascript"
            src="/assets/page/scripts/olympics-angular.min.js?v=1626899891298"></script>
        <script type="text/javascript"
            src="/assets/page/static-js/providers-master.js?v=1626707320228"></script>
        <script type="text/javascript">
	

	// Set up PID
	window.qString = secondthought.UrlHelper.getQueryString(window.location.search);
	window.pid = 2021993;
	
	if (window.qString.pid && (typeof parseInt(window.qString.pid) == 'number') && (parseInt(window.qString.pid) % 1 == 0)) {
		window.pid = window.qString.pid;
	}
	

	// Set up Flash use
	window.useFlash = false;
	
	if (window.navigator.userAgent.match(/(iPhone|iP[ao]d|Android|Windows Phone)/i) ) {
		window.useFlash = false;
	}
	
	if (window.qString.html5 === "1" || window.qString.html === "1") {
		window.useFlash = false;
	} else if (window.qString.html5 === "0" || window.qString.html === "0") {
		window.useFlash = true;
	}

	// Set up flash vars
	window.dartRefreshInterval = 60000;
	window.defaultFlashVars = {
		autoLoad: false,
		pageVersion: 'OL-taf-00007',
		assetBase: '/assets/page/swf/assets',
		dartRefreshInterval: window.dartRefreshInterval,
		pid: String(window.pid),
		token: 1234,
		reserveMaxBitrate: 1,
		fsbCompanionAlign: '',
		fsBrandStretchMid: 0,
		maxLiveDelay: 45,
		maxLiveCatchup: 0,
		
		initialBuffer: 2,
		
		
		'hlsjs.liveSyncDurationCount': 5,
		
		goLiveLabel: 'Go Live',
		liveLabel: 'Live',
		shareLabelTitle: 'Share This Video',
		shareSubTitle1: 'Post this link on one of these sites',
		shareSubTitle2: 'Or copy the URI to your clipboard',
		adPlayingLabel: 'Ad Playing',
		useHLSv4Url: 1,
		hlsToken: '/../token/olympicswildcard.dat'
	};
	
		jQuery.extend(true, defaultFlashVars, {"clickToPlay":true,"pip":"0","poster":"","enableAdobeAnalytics":1,"enableNielsenAnalytics":1,"leapConfigUrl":"https://api-leap.nbcsports.com/feeds/assets/{PID}?application=NBCOlympics&platform={PLATFORM}&format=nbc-player&env=staging","enableHeartbeat":0});
	
	if (window.globalFlashVars) {
		jQuery.extend(true, window.defaultFlashVars, window.globalFlashVars);
	}
	window.flashVars = jQuery.extend(true, window.defaultFlashVars, window.qString);

	window.referrer = window.qString.p ? window.qString.p : null;
	if (window.referrer) {
		window.flashVars.referrer = '_' + window.referrer;
	} else {
		window.flashVars.referrer = '';
	}

	// Player setup
	window.swfUrl = '/assets/page/swf/NBCSportsPlayer-hls.swf?v=1592344281173';
	
	if (window.qString.player && !window.location.hostname.match(/^stream\./)) {
		window.matches = window.qString.player.match(/[^\/]+\.swf$/);
		if (window.matches) {
			window.swfUrl = '/assets/page/swf/' + window.matches[0];
		}
	}

	window.configUrl = window.qString.configUrl ? window.qString.configUrl : '/data/event_config_#PID#.json';
	window.configUrl = window.configUrl.replace('#PID#', window.pid);
	window.serviceFormat = window.qString.serviceFormat ? window.qString.serviceFormat : 'json';
	window.configFormat = window.qString.configFormat ? window.qString.configFormat : window.serviceFormat;

	// Page details setup
	window.NBC_page = new secondthoughtnbc.Page({     // options
		pid: window.pid,
		endpointsMeta: {
			defaultFormat: window.serviceFormat,
			faultRetryInterval: '00:00:05'
		},
		configUrl: window.configUrl,
		configFormat: window.configFormat,
		
		autoplayVod: true,
		
		
		
		
		
		foilAdBlockers: true,
		
		
		
		modulesConfig: {
	"livePolling": true,
	"page": {
		"visibility": {}
	}
},
		
			useAuth: true,
			AccessEnablerLocation: '//entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js',
			softwareStatement: 'eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIwNmZmZTVhOS1jOGM3LTQyMzctOTYzZS1kYzU4N2ViYTcyN2EiLCJuYmYiOjE1ODg2OTI2NDUsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTg4NjkyNjQ1fQ.Q9ixrBgB28G-vZgDephfNOJ7GRXKBTxgHH6H7dcGre6MoEyoBrS30ej7QXbjDXFwi5Gv9LBPUF2iMUazm-4qvlGtFaQ8BjCT1L_MEhXA7cDcSMxXTPIDYDqVRtp6fJUPj922aPX7jwAuDbmxbR_UteldScnHm8y-_dkQjTe-Cx5siyMtWaXyWUmmlr88xyxwashBvx2wLmPN9wLmEOv3Td7P5QZfS9ikCC6JSj3rof0efH2lgZV4ThguQK_ZqJD92APCmIEqMKPquWJY104-1mkMUoXfUtK4J_4xp64bjuB4c3U4aZhuHRd0f5cSLDERfMjSsboSqKsWh3PokOUOwQ',
			whiteListProvidedByProviderInfo: true,
			
			
			useTempPass: true,
		
		
			useAds: true,
			networkId: '2620',
			dartRefreshInterval: window.dartRefreshInterval,
			noPrerollDetectionTimeout: 30000,
			hasPencilUnit: false,
			checkViewability: false,
			
		
	},
	{    // playerOptions
		swfUrl: window.swfUrl,
		flashvars: window.flashVars,
		forceLive: false,
		useFlash: window.useFlash,
		
		suppressFSB: true,
			
			olympics: true,
			
		
		
		
		
		forceLinearPlayer: false
	});
	window.NBC_page.initialise(window);
	secondthought.UrlHelper.initNewWindowLinks();
</script>

        <img class="nbc-content-logo" src='/assets/page/olympics/nbc-olympics-tokyo-color-reverse-transparent.svg'
            ng-if="!page" />
        <div class="nbc-content-dimmer" ng-if="page !== 2"></div>
        <img class="nbc-content-loader loader" src="/assets/page/olympics/icons/loader.svg" ng-if="!page" />
        
        <accessenabler ng-if="page === 1"></accessenabler>
        
        <div tabindex="0" class="main-wrapper ng-cloak" ng-show="page === 2">
            <div id="nbc-header">
                
<span class='banner-1-1' id='ad-1-1'>
	<div id="div-gpt-ad-1">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1'); });
		</script>
	</div>
</span>


                <div class="nbc-header-overlay"></div>
                <a href="https://www.nbcolympics.com/" class="h-logo header-left-logo"></a>
                <div class="clearfix banner728-wrap">
                    <div class="clearfix banner728-inner">
                        
<div class="banner728-ad" id="ad-728-90">
	<div id="div-gpt-ad-2" class="gpt-ad">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-2'); });
		</script>
	</div>
</div>


                    </div>
                </div>
            </div>
            
            <div class="auth-status-mobile">
                <div tabindex="0" class="temp-pass-mobile" ng-if="usingTempPass && tempPassSeconds">
                    <div class="temp-pass-mobile-text-wrapper">
                        <div class="temp-pass-mobile-countdown"
                            ng-class="{ 'temp-pass-urgent': $parent.tempPassMinutes === 0 }">
                            {{$parent.tempPassMinutes}}m : {{$parent.tempPassSeconds}}s
                        </div>
                        <div class="temp-pass-mobile-sub-header">
                            Temporary Pass
                        </div>
                    </div>
                    <div tabindex="0" class="temp-pass-mobile-login" ng-keypress="suspendTempPass()" ng-click="suspendTempPass()">
                        SIGN IN
                    </div>
                </div>
                <div tabindex="0" class="info-provider" ng-if="(!usingTempPass || !tempPassSeconds) && providerConfig">
                    <a class="info-provider-icon" href="{{providerConfig.logOutUrl}}">
                        <img ng-src="/assets/page/mvpds/cobrand/{{providerConfig.providerId}}.png"
                            alt="{{providerConfig.label}}" />
                    </a>
                    <div class="info-provider-divider"></div>
                    <div tabindex="0" class="info-provider-sign-out" ng-keypress="logout()" ng-click="logout()">SIGN OUT</div>
                </div>
            </div>
            
            <div tabindex="0" ng-focus="observeTabAccessFocusEvent($event)" id="player-wrapper">
                <div id="flash-content-wrapper" ng-click="observeMoveMouseOverVideo($event)" ng-mousemove="observeMoveMouseOverVideo($event)" ng-mouseleave="observeHoverOffOfVideo()">
                    
                    <button is="google-cast-button" id="re-googlecast" style="visibility: hidden; position: absolute;">Cast</button>
<nbc-app-root id="html5-player" class="hideDuringAccessEnabler">Loading...</nbc-app-root>

<div id="script-container"></div>

<!-- Only load in HTML5 player if not using Flash ### saving to work out later -->
<script type="text/javascript">
	var html5ScriptCount = 3,
		html5ScriptPaths = {
			main: '/assets/page/player/html5-player-main.js?v=1621940227269',
			inline: '/assets/page/player/html5-player-inline.js?v=1621940227261',
			polyfills: '/assets/page/player/html5-player-polyfills.js?v=1621940227281',
			scripts: '/assets/page/player/html5-player-scripts.js?v=1621940227309',
			vendor: '/assets/page/player/html5-player-vendor.js?v=1621940227385'
		};
	var hv = '5.1.17';
	if (qString && qString.hv) {
		hv = qString.hv;
	}
	if (hv) {
		html5ScriptPaths = {
			main: '/assets/page/player/html5-player-main.' + hv + '.js',
			inline: '/assets/page/player/html5-player-inline.' + hv + '.js',
			polyfills: '/assets/page/player/html5-player-polyfills.' + hv + '.js',
			scripts: '/assets/page/player/html5-player-scripts.' + hv + '.js',
			vendor: '/assets/page/player/html5-player-vendor.' + hv + '.js'
		};
	}
	function loadScript(container, url, callback){

	    var script = document.createElement("script")
	    script.type = "text/javascript";

	    if (script.readyState){  //IE
	        script.onreadystatechange = function(){
	            if (script.readyState == "loaded" ||
	                    script.readyState == "complete"){
	                script.onreadystatechange = null;
	                callback();
	            }
	        };
	    } else {  //Others
	        script.onload = function(){
	            callback();
	        };
	    }

	    script.src = url;
	    container.appendChild(script);
	}

	function onScriptReady() {
		html5ScriptCount--;
		if (html5ScriptCount <= 0) {
			loadScript( container, html5ScriptPaths.main, function(){

			 	console.log('### all HTML5 scripts loaded');
				jQuery.holdReady(false);
			} );
		}
	}
	var container = document.getElementById( 'script-container' );
	if ( !useFlash ) {
		jQuery.holdReady(true);
		// Load webpackJsonp first
		loadScript( container, html5ScriptPaths.inline, function(){
			loadScript( container, html5ScriptPaths.polyfills, onScriptReady );
			loadScript( container, html5ScriptPaths.scripts, onScriptReady );
			loadScript( container, html5ScriptPaths.vendor, onScriptReady );
		});
	}
</script>



                    
                </div>
            </div>
        </div>
        <sidebar ng-if="page === 2"></sidebar>
        <div class="player-error" ng-cloak ng-if="page === 3">
            <img class="nbc-content-logo"
    src='/assets/page/olympics/nbc-olympics-tokyo-color-reverse-transparent.svg' />
<div class="player-error-wrapper" ng-cloak>
    <div class="player-error-header">
        {{errorHeader || 'Oops! Something went wrong'}}
    </div>
    <div class="player-error-message" ng-show="errorMessage && errorMessage !== 'Something went wrong.'">
        {{errorMessage}}
    </div>
    <div class="player-error-message" ng-show="!errorMessage || (errorMessage && errorMessage === 'Something went wrong.')">
        Try clearing your browser’s cache and reloading the page.
    </div>
    <div class="player-error-message" ng-show="!errorMessage || (errorMessage && errorMessage === 'Something went wrong.')">
        Still having trouble?
    </div>
    <div class="player-error-buttons">
        <a class="player-error-explore-button" href="https://www.nbcolympics.com/faq">
            Help
        </a>
        <a class="player-error-explore-button" href="https://www.nbcolympics.com/videos">
            Watch Highlights
        </a>
        <div class="player-error-log-out-button" ng-if="logout" ng-click="logout()">
            <span ng-if="errorMessage && errorMessage === 'Temp Pass Expired'">Log In</span>
            <span ng-if="!errorMessage || (errorMessage && errorMessage !== 'Temp Pass Expired')">Log Out</span>
        </div>
    </div>
</div>
        </div>
    </div>
    <div class="hide-tracking"></div>






	<style>
.side-bar-content-related-streams-video.active .side-bar-content-related-streams-video-started-time {
  display: none;
}
</style>


    <script type="text/javascript">
(function() {
	if (typeof window.performMobileRedirect !== 'function') {
		window.performMobileRedirect = function(url) {
			if (url) {
				window.location.replace(url);
			}
		};
	}


	
		window.getAppParams = function() {
			var params = 'brand/nbc-olympics/';

			
			if (parseInt(window.pid)) {
				params += 'pid/' + parseInt(window.pid) + '/';
			}
			

			

			return params;
		}

		window.onload = function() {
			// if iphone/ipad/ipod update smart banner to app-argument to include deeplink path.
			
			if (navigator.userAgent.match(/iPhone|iP[ao]d/i)) {
				var appArgument = 'app-id=542511686, app-argument=air.com.nbcuni.com.nbcsports.liveextra://' + window.getAppParams();
				document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", appArgument);
			}
			
		}
	

	window.doMobileRedirect = function() {
		
		if (navigator.userAgent.match(/Android/i)) {
			window.performMobileRedirect('air.com.nbcuni.com.nbcsports.liveextra://' + window.getAppParams());
			
			this.timer = setTimeout(function() {
				window.performMobileRedirect('https://play.google.com/store/apps/details?id=air.com.nbcuni.com.nbcsports.liveextra&hl=en');
			}, 1000);
			
		}
		
		
		if( navigator.userAgent.match(/Windows Phone/i) ) {
			window.performMobileRedirect('https://www.microsoft.com/en-us/store/apps/nbc-sports-live-extra/9wzdncrfjcl3');
		}
		
	}

	

	
})();
</script>

</body>

</html>
